<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ready to Roll 2021 | West Nipissing This Week / La Voix du Nipissing Ouest</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://westnipissing.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="West Nipissing This Week / La Voix du Nipissing Ouest &raquo; Feed" href="https://westnipissing.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Nipissing This Week / La Voix du Nipissing Ouest &raquo; Comments Feed" href="https://westnipissing.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="West Nipissing This Week / La Voix du Nipissing Ouest &raquo; Ready to Roll 2021 Comments Feed" href="https://westnipissing.com/ready-to-roll-2021/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/westnipissing.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ads-for-wp-front-css-css'  href='https://westnipissing.com/wp-content/plugins/ads-for-wp/public/assets/css/adsforwp-front.min.css?ver=1.9.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://westnipissing.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://westnipissing.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.8' type='text/css' media='' />
<link rel='stylesheet' id='yop-public-css'  href='https://westnipissing.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.2.7.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://westnipissing.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://westnipissing.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-animations-css'  href='https://westnipissing.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://westnipissing.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://westnipissing.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.2.3' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://westnipissing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://westnipissing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://westnipissing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://westnipissing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://westnipissing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://westnipissing.com/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
</style>
<link rel='stylesheet' id='elementor-post-131-css'  href='https://westnipissing.com/wp-content/uploads/elementor/css/post-131.css?ver=1621029055' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://westnipissing.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://westnipissing.com/wp-content/uploads/elementor/css/global.css?ver=1621029055' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-post-4313-css'  href='https://westnipissing.com/wp-content/uploads/elementor/css/post-4313.css?ver=1624550789' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://westnipissing.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://westnipissing.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://westnipissing.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://westnipissing.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.8.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.8.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/westnipissing.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/westnipissing.com\/wp-login.php?redirect_to=https%3A%2F%2Fwestnipissing.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/westnipissing.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/westnipissing.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.2.7.min.js?ver=5.7.2' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://westnipissing.com/wp-json/" /><link rel="alternate" type="application/json" href="https://westnipissing.com/wp-json/wp/v2/posts/4313" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://westnipissing.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://westnipissing.com/wp-includes/wlwmanifest.xml" /> 

<link rel="canonical" href="https://westnipissing.com/ready-to-roll-2021/" />
<link rel='shortlink' href='https://wp.me/pcgyy1-17z' />
<link rel="alternate" type="application/json+oembed" href="https://westnipissing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestnipissing.com%2Fready-to-roll-2021%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://westnipissing.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwestnipissing.com%2Fready-to-roll-2021%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.8.18 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px;  width:100%; max-width:300px; height:100%; max-height:325px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

        <script type="text/javascript">              
              jQuery(document).ready( function($) {    
                  if ($('#adsforwp-hidden-block').length == 0 ) {
                       $.getScript("https://westnipissing.com?adsforwp_front_js=1");
                  }
              });
         </script>
       <style type="text/css">#google_language_translator select.goog-te-combo { color:#dd3333; }#glt-translate-trigger { bottom:auto; top:0; left:50%; margin-left:-63px; right:auto; }.tool-container.tool-top { top:50px !important; bottom:auto !important; }.tool-container.tool-top .arrow { border-color:transparent transparent #d0cbcb; top:-14px; }#glt-translate-trigger > span { color:#dd3333; }#glt-translate-trigger { background:#ffffff; }.goog-te-gadget .goog-te-combo { width:100%; }</style><style type='text/css'>img#wpstats{display:none}</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fe09526693","wpRestUrl":"https:\/\/westnipissing.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/westnipissing.com\/wp-admin\/","wpRestNonce":"fe09526693","wpRestUrl":"https:\/\/westnipissing.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="description" content="Previous Next" />
<link rel="amphtml" href="https://westnipissing.com/ready-to-roll-2021/amp/">			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ready to Roll 2021" />
<meta property="og:url" content="https://westnipissing.com/ready-to-roll-2021/" />
<meta property="og:description" content="Previous Next" />
<meta property="article:published_time" content="2021-06-24T16:05:58+00:00" />
<meta property="article:modified_time" content="2021-06-24T16:06:24+00:00" />
<meta property="og:site_name" content="West Nipissing This Week / La Voix du Nipissing Ouest" />
<meta property="og:image" content="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_07.png?fit=905%2C1200&#038;ssl=1" />
<meta property="og:image:width" content="905" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ready to Roll 2021" />
<meta name="twitter:image" content="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_07.png?fit=905%2C1200&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
.td-menu-background:before,
    .td-search-background:before {
        background: rgba(0,0,0,0.5);
        background: -moz-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, rgba(0,0,0,0.5)), color-stop(100%, rgba(0,0,0,0.6)));
        background: -webkit-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -o-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: -ms-linear-gradient(top, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        background: linear-gradient(to bottom, rgba(0,0,0,0.5) 0%, rgba(0,0,0,0.6) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='rgba(0,0,0,0.5)', endColorstr='rgba(0,0,0,0.6)', GradientType=0 );
    }
</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://westnipissing.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://westnipissing.com/category/special-section/",
                    "name": "Special Sections"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://westnipissing.com/ready-to-roll-2021/",
                    "name": "Ready to Roll 2021"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://i2.wp.com/westnipissing.com/wp-content/uploads/2021/04/Logo.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/westnipissing.com/wp-content/uploads/2021/04/Logo.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/westnipissing.com/wp-content/uploads/2021/04/Logo.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/westnipissing.com/wp-content/uploads/2021/04/Logo.jpg?fit=270%2C270&#038;ssl=1" />

<!-- Button style compiled by theme -->

<style>
    
</style>

		<!-- Jetpack Google Analytics -->
		<script async src='https://www.googletagmanager.com/gtag/js?id=G-KQ5GJSLVNK'></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag() { dataLayer.push( arguments ); }
			gtag( 'js', new Date() );
			gtag( 'config', "G-KQ5GJSLVNK" );
					</script>
		<!-- End Jetpack Google Analytics -->
			<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-4313 single-format-standard td-standard-pack ready-to-roll-2021 global-block-template-1 single_template_5 elementor-default elementor-kit-131 elementor-page elementor-page-4313  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/Tribune-West-Nipissing-This-Week-La-voix-du-Nipissing-Ouest-282577981766818" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-primary-container"><ul id="menu-primary" class="td-mobile-main-menu"><li id="menu-item-2997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-2997"><a href="https://westnipissing.com/">Home</a></li>
<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://westnipissing.com/category/news/">News</a></li>
<li id="menu-item-3389" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3389"><a href="https://westnipissing.com/category/jobs/">Jobs</a></li>
<li id="menu-item-160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-160"><a href="https://westnipissing.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-895"><a href="https://westnipissing.com/subscribe/">Subscribe</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-98"><a href="https://westnipissing.com/about-us/">About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-149"><a href="https://westnipissing.com/advertising/">Advertising</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76"><a href="https://westnipissing.com/our-team/">Our Team</a></li>
</ul>
</li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-224"><a href="https://westnipissing.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1029"><a href="https://westnipissing.com/page-daccueil/">Français</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://westnipissing.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_2a5" class="tdc-zone"><div class="tdc_zone tdi_2_0db  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2_0db{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_0db:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_0db:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_0db{
position:relative;
}
}

</style>
<div class="tdi_1_2a5_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_2a5_rand_style{
background-color:#222222 !important;
}
}
 </style></div><div id="tdi_3_bdb" class="tdc-row"><div class="vc_row tdi_4_b60  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4_b60,
                .tdi_4_b60 .tdc-columns{
                    min-height: 0;
                }.tdi_4_b60,
				.tdi_4_b60 .tdc-columns{
				    display: block;
				}.tdi_4_b60 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_4_b60 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4_b60 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6_58d  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6_58d{
                    vertical-align: baseline;
                }.tdi_6_58d > .wpb_wrapper,
				.tdi_6_58d > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6_58d > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6_58d > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_6_58d{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_58d{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7_05a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_05a" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7_05a{
margin-top:2px !important;
margin-left:-13px !important;
}
}

</style>
<style>
/* custom css */
.tdi_7_05a{
                    display: inline-block;
                }.tdi_7_05a .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7_05a .tdb-mobile-menu-button{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_05a .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_a2b  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9_a2b{
                    vertical-align: baseline;
                }.tdi_9_a2b > .wpb_wrapper,
				.tdi_9_a2b > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9_a2b > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9_a2b > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_9_a2b{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_a2b{
width:60% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10_452 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_452" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_452{
margin-top:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_452 .tdb-logo-a,
                .tdi_10_452 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_10_452 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10_452 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_452 .tdb-logo-text-tagline{
                    margin-top: -3px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_10_452 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_10_452 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: center;
                }.tdi_10_452 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_10_452 .tdb-logo-img{
                    max-width: 186px;
                }.tdi_10_452 .tdb-logo-text-tagline{
                    margin-top: -2px;
                    margin-left: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_10_452 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10_452 .tdb-logo-img{
                    max-width: 180px;
                }.tdi_10_452 .tdb-logo-img-wrap{
                    display: block;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://westnipissing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://westnipissing.com/wp-content/uploads/2020/12/Website-Up-top.jpg" src="https://westnipissing.com/wp-content/uploads/2020/12/Website-Up-top.jpg" alt=""  title=""  /></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12_d26  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12_d26{
                    vertical-align: baseline;
                }.tdi_12_d26 > .wpb_wrapper,
				.tdi_12_d26 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12_d26 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12_d26 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}

/* phone */
@media (max-width: 767px){
.tdi_12_d26{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_d26{
width:20% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_25c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_25c" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_25c{
margin-right:-18px !important;
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_25c{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_25c .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_25c .tdb-header-search-button-mob{
                    color: #ffffff;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14_075" class="tdc-zone"><div class="tdc_zone tdi_15_556  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15_556{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_16_22c" class="tdc-row"><div class="vc_row tdi_17_7c2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17_7c2,
                .tdi_17_7c2 .tdc-columns{
                    min-height: 0;
                }.tdi_17_7c2,
				.tdi_17_7c2 .tdc-columns{
				    display: block;
				}.tdi_17_7c2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_19_88c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_19_88c{
                    vertical-align: baseline;
                }.tdi_19_88c > .wpb_wrapper,
				.tdi_19_88c > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19_88c > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19_88c > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_20_78e" class="tdc-zone"><div class="tdc_zone tdi_21_28f  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_21_28f{
                    min-height: 0;
                }.tdi_21_28f:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 6px 8px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-wrap{
                    position: relative;
                }@media (max-width: 767px) {
                    .tdi_21_28f:before {
                        width: 100%;
                    }
                }
/* inline tdc_css att */

.tdi_21_28f{
position:relative;
}

</style>
<div class="tdi_20_78e_rand_style td-element-style" ><style>
.tdi_20_78e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_22_d5e" class="tdc-row stretch_row"><div class="vc_row tdi_23_e00  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_23_e00,
                .tdi_23_e00 .tdc-columns{
                    min-height: 0;
                }.tdi_23_e00,
				.tdi_23_e00 .tdc-columns{
				    display: block;
				}.tdi_23_e00 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_23_e00 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_23_e00 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_23_e00{
position:relative;
}

.tdi_23_e00 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_22_d5e_rand_style td-element-style" ><style>
.tdi_22_d5e_rand_style{
background-color:#222222 !important;
}
 </style></div><div class="vc_column tdi_25_205  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_25_205{
                    vertical-align: baseline;
                }.tdi_25_205 > .wpb_wrapper,
				.tdi_25_205 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25_205 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25_205 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_26_bb7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26_bb7" >
<style>

/* inline tdc_css att */

.tdi_26_bb7{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_26_bb7{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_26_bb7{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26_bb7{
                    display: inline-block;
                }.tdi_26_bb7 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_26_bb7 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_26_bb7 .tdb-weather-city{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_26_bb7 .tdb-weather-deg{
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">22</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">West Nipissing</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_27_650 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_27_650" >
<style>

/* inline tdc_css att */

.tdi_27_650{
margin-right:32px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_27_650{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_27_650{
margin-right:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_27_650{
                    display: inline-block;
                }.tdi_27_650 .tdb-head-date-txt{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Saturday, June 26, 2021</div></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_28_000 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_000" >
<style>

/* inline tdc_css att */

.tdi_28_000{
margin-right:14px !important;
}

</style>
<style>
/* custom css */
.tdi_28_000{
                    display: inline-block;
                }.tdi_28_000 .tdb-head-usr-avatar{
                    width: 19px;
                    padding-bottom: 19px;
                }.tdi_28_000 .tdb-head-usr-log i{
                    margin-right: 2px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_28_000 .tdb-head-usr-name{
                    color: #ffffff;
                
                    line-height:28px !important;
                }.tdi_28_000 .tdb-head-usr-log{
                    color: #ffffff;
                
                    line-height:28px !important;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_29_80f tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_29_80f" >
<style>
/* custom css */
.tdi_29_80f{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_30_607 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 22.8px;
				}.tdi_30_607 .tdm-social-item i.td-icon-twitter,
				.tdi_30_607 .tdm-social-item i.td-icon-linkedin,
				.tdi_30_607 .tdm-social-item i.td-icon-pinterest,
				.tdi_30_607 .tdm-social-item i.td-icon-blogger,
				.tdi_30_607 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_30_607 .tdm-social-item{
					width: 22.8px;
					height: 22.8px;
				
				    margin: 2.5px 5px 2.5px 0;
				}.tdi_30_607 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_30_607 .tdm-social-item i,
				.tds-team-member2 .tdi_30_607.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_30_607 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_30_607.tds-social1 .tdm-social-item:hover i{
					color: #4db2ec;
				}.tdi_30_607 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}
</style><div class="tdm-social-wrapper tds-social1 tdi_30_607"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Tribune-West-Nipissing-This-Week-La-voix-du-Nipissing-Ouest-282577981766818" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Tribune-West-Nipissing-This-Week-La-voix-du-Nipissing-Ouest-282577981766818" class="tdm-social-text" >Facebook</a></div></div></div></div></div></div></div><div id="tdi_31_b60" class="tdc-row"><div class="vc_row tdi_32_206  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_32_206,
                .tdi_32_206 .tdc-columns{
                    min-height: 0;
                }.tdi_32_206,
				.tdi_32_206 .tdc-columns{
				    display: block;
				}.tdi_32_206 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_34_820  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_34_820{
                    vertical-align: baseline;
                }.tdi_34_820 > .wpb_wrapper,
				.tdi_34_820 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_34_820 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_34_820 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_36_bd0  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_36_bd0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_36_bd0,
				.tdi_36_bd0 .tdc-inner-columns{
				    display: block;
				}.tdi_36_bd0 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_36_bd0 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_36_bd0 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_36_bd0.tdc-row-content-vert-center,
                    .tdi_36_bd0.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_36_bd0.tdc-row-content-vert-bottom,
                    .tdi_36_bd0.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_36_bd0.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_36_bd0.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_36_bd0{
padding-top:28px !important;
padding-bottom:9px !important;
}

.tdi_36_bd0 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_bd0{
margin-bottom:-3px !important;
padding-top:9px !important;
padding-bottom:0px !important;
}
}

</style><div class="vc_column_inner tdi_38_b8d  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_38_b8d{
                    vertical-align: baseline;
                }.tdi_38_b8d .vc_column-inner > .wpb_wrapper,
				.tdi_38_b8d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_b8d .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_38_b8d{
width:30% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_b8d{
width:24% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_b8d{
width:calc(100% - 468px) !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_39_0b8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_39_0b8" >
<style>
/* custom css */
.tdi_39_0b8 .tdb-logo-a,
                .tdi_39_0b8 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: center;
                }.tdi_39_0b8 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_39_0b8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_39_0b8 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_39_0b8 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_39_0b8 .tdb-logo-text-title{
                    display: block;
                }.tdi_39_0b8 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_39_0b8 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_39_0b8 .tdb-logo-img{
                    max-width: 220px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://westnipissing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://westnipissing.com/wp-content/uploads/2020/12/Website-Up-top.jpg" src="https://westnipissing.com/wp-content/uploads/2020/12/Website-Up-top.jpg" alt=""  title=""  /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_41_ceb  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_41_ceb{
                    vertical-align: baseline;
                }.tdi_41_ceb .vc_column-inner > .wpb_wrapper,
				.tdi_41_ceb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_41_ceb .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_41_ceb{
width:70% !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_41_ceb{
width:76% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_41_ceb{
width:468px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_42_607 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_42_607{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_42_607.td-a-rec{
					text-align: center;
				}.tdi_42_607 .td-element-style{
					z-index: -1;
				}.tdi_42_607.td-a-rec-img{
				    text-align: right;
				}.tdi_42_607.td-a-rec-img img{
                    margin: 0 0 0 auto;
                }@media (max-width: 767px) {
				    .tdi_42_607.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="g g-2"><div class="g-single a-13"><img src="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/05/banneradtribune700x90-e1620076186556.png?ssl=1" /></a></div></div>	</div></div></div></div></div><div class="vc_row_inner tdi_44_ed0  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_44_ed0{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_44_ed0,
				.tdi_44_ed0 .tdc-inner-columns{
				    display: block;
				}.tdi_44_ed0 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_46_d2e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_46_d2e{
                    vertical-align: baseline;
                }.tdi_46_d2e .vc_column-inner > .wpb_wrapper,
				.tdi_46_d2e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_46_d2e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_47_171 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_47_171"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_47_171{
                    display: inline-block;
                }.tdi_47_171 .tdb-menu > li .tdb-menu-sep,
                .tdi_47_171 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                }.tdi_47_171 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_47_171 .td-subcat-more .tdb-menu-more-subicon{
                    top: -1px;
                }.tdi_47_171 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_47_171 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    right: 0;
                
                    margin-top: 1px;
                }.tdi_47_171 .tdb-menu .tdb-normal-menu ul,
                .tdi_47_171 .td-pulldown-filter-list{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_47_171:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_47_171 .tdb-mega-menu .sub-menu > li{
                    max-width: 1300px !important;
                }.tdi_47_171 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 345px;
                }.tdi_47_171 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow:  0px 2px 6px 0px rgba(0, 0, 0, 0.1);
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_47_171 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 300px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47_171 .tdb-menu > li > a,
                .tdi_47_171 .td-subcat-more{
                    padding: 0 12px;
                }.tdi_47_171 .tdb-menu > li > a,
                .tdi_47_171 .td-subcat-more,
                .tdi_47_171 .td-subcat-more > .tdb-menu-item-text{
                    font-size:11px !important;line-height:48px !important;
                }.tdi_47_171 .tdb-mega-menu .tdb_header_mega_menu{
                    min-height: 240px;
                }
}
</style>
<style>
.tdi_47_171 .tdb-menu > li > a:after,
				.tdi_47_171 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}
</style>
<style>

</style><div id=tdi_47_171 class="td_block_inner td-fix-index"><ul id="menu-primary-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-2997"><a href="https://westnipissing.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-155"><a href="https://westnipissing.com/category/news/"><div class="tdb-menu-item-text">News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-3389"><a href="https://westnipissing.com/category/jobs/"><div class="tdb-menu-item-text">Jobs</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-160"><a href="https://westnipissing.com/category/obituaries/"><div class="tdb-menu-item-text">Obituaries</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-895"><a href="https://westnipissing.com/subscribe/"><div class="tdb-menu-item-text">Subscribe</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-98 tdb-menu-item-inactive"><a href="https://westnipissing.com/about-us/"><div class="tdb-menu-item-text">About Us</div><i class="tdb-sub-menu-icon td-icon-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-149"><a href="https://westnipissing.com/advertising/"><div class="tdb-menu-item-text">Advertising</div></a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-76"><a href="https://westnipissing.com/our-team/"><div class="tdb-menu-item-text">Our Team</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-224"><a href="https://westnipissing.com/contact-us/"><div class="tdb-menu-item-text">Contact Us</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1029"><a href="https://westnipissing.com/page-daccueil/"><div class="tdb-menu-item-text">Français</div></a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_50_5db" class="tdc-zone"><div class="tdc_zone tdi_51_04f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_51_04f{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_52_de6" class="tdc-row"><div class="vc_row tdi_53_260  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_53_260,
                .tdi_53_260 .tdc-columns{
                    min-height: 0;
                }.tdi_53_260,
				.tdi_53_260 .tdc-columns{
				    display: block;
				}.tdi_53_260 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_55_6e8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_55_6e8{
                    vertical-align: baseline;
                }.tdi_55_6e8 > .wpb_wrapper,
				.tdi_55_6e8 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_55_6e8 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_55_6e8 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://westnipissing.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Special Sections" class="entry-crumb" href="https://westnipissing.com/category/special-section/">Special Sections</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Ready to Roll 2021</span></div></div>
            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-4313" class="post-4313 post type-post status-publish format-standard has-post-thumbnail category-special-section" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://westnipissing.com/category/special-section/">Special Sections</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ready to Roll 2021</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://westnipissing.com/author/westnipissingcom0353/">Tribune Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-24T12:05:58-04:00" >2021-06-24</time></span>                    <div class="td-post-comments"><a href="https://westnipissing.com/ready-to-roll-2021/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        

        <div class="td-post-content tagdiv-type">
            		<div data-elementor-type="wp-post" data-elementor-id="4313" class="elementor elementor-4313" data-elementor-settings="[]">
						<div class="elementor-inner">
							<div class="elementor-section-wrap">
							<section class="elementor-section elementor-top-section elementor-element elementor-element-b59de5d elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="b59de5d" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-3b6c3ef" data-id="3b6c3ef" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-c5028a9 elementor-arrows-position-outside elementor-pagination-position-outside elementor-widget elementor-widget-image-carousel" data-id="c5028a9" data-element_type="widget" data-settings="{&quot;slides_to_show&quot;:&quot;1&quot;,&quot;navigation&quot;:&quot;both&quot;,&quot;autoplay&quot;:&quot;yes&quot;,&quot;pause_on_hover&quot;:&quot;yes&quot;,&quot;pause_on_interaction&quot;:&quot;yes&quot;,&quot;autoplay_speed&quot;:5000,&quot;infinite&quot;:&quot;yes&quot;,&quot;effect&quot;:&quot;slide&quot;,&quot;speed&quot;:500}" data-widget_type="image-carousel.default">
				<div class="elementor-widget-container">
					<div class="elementor-image-carousel-wrapper swiper-container" dir="ltr">
			<div class="elementor-image-carousel swiper-wrapper">
				<div class="swiper-slide"><figure class="swiper-slide-inner"><img class="swiper-slide-image jetpack-lazy-image" src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_07.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_07" data-lazy-src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_07.png?fit=3675%2C4875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="swiper-slide-image" src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_07.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_07" /></noscript></figure></div><div class="swiper-slide"><figure class="swiper-slide-inner"><img class="swiper-slide-image jetpack-lazy-image" src="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_08.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_08" data-lazy-src="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_08.png?fit=3675%2C4875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="swiper-slide-image" src="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_08.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_08" /></noscript></figure></div><div class="swiper-slide"><figure class="swiper-slide-inner"><img class="swiper-slide-image jetpack-lazy-image" src="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_09.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_09" data-lazy-src="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_09.png?fit=3675%2C4875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="swiper-slide-image" src="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_09.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_09" /></noscript></figure></div><div class="swiper-slide"><figure class="swiper-slide-inner"><img class="swiper-slide-image jetpack-lazy-image" src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_10.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_10" data-lazy-src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_10.png?fit=3675%2C4875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="swiper-slide-image" src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_10.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_10" /></noscript></figure></div><div class="swiper-slide"><figure class="swiper-slide-inner"><img class="swiper-slide-image jetpack-lazy-image" src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_11.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_11" data-lazy-src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_11.png?fit=3675%2C4875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="swiper-slide-image" src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_11.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_11" /></noscript></figure></div><div class="swiper-slide"><figure class="swiper-slide-inner"><img class="swiper-slide-image jetpack-lazy-image" src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_12.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_12" data-lazy-src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_12.png?fit=3675%2C4875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="swiper-slide-image" src="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_12.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_12" /></noscript></figure></div><div class="swiper-slide"><figure class="swiper-slide-inner"><img class="swiper-slide-image jetpack-lazy-image" src="https://i2.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_13.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_13" data-lazy-src="https://i2.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_13.png?fit=3675%2C4875&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="swiper-slide-image" src="https://i2.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_13.png?fit=3675%2C4875&amp;ssl=1" alt="Ready to Roll 2021_Page_13" /></noscript></figure></div>			</div>
												<div class="swiper-pagination"></div>
													<div class="elementor-swiper-button elementor-swiper-button-prev">
						<i class="eicon-chevron-left" aria-hidden="true"></i>
						<span class="elementor-screen-only">Previous</span>
					</div>
					<div class="elementor-swiper-button elementor-swiper-button-next">
						<i class="eicon-chevron-right" aria-hidden="true"></i>
						<span class="elementor-screen-only">Next</span>
					</div>
									</div>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
						</div>
						</div>
					</div>
		<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-4313" class="share-twitter sd-button share-icon" href="https://westnipissing.com/ready-to-roll-2021/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-4313" class="share-facebook sd-button share-icon" href="https://westnipissing.com/ready-to-roll-2021/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-4313" class="share-linkedin sd-button share-icon" href="https://westnipissing.com/ready-to-roll-2021/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://westnipissing.com/ready-to-roll-2021/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-4313" class="share-pinterest sd-button share-icon" href="https://westnipissing.com/ready-to-roll-2021/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://westnipissing.com/author/westnipissingcom0353/">Tribune Staff</a></span></div>            <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tribune Staff"></span><meta itemprop="datePublished" content="2021-06-24T12:05:58-04:00"><meta itemprop="dateModified" content="2021-06-24T12:06:24-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://westnipissing.com/ready-to-roll-2021/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://westnipissing.com/wp-content/uploads/2020/12/Website-Up-top.jpg"></span><meta itemprop="name" content="West Nipissing This Week / La Voix du Nipissing Ouest"></span><meta itemprop="headline " content="Ready to Roll 2021"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/06/Ready-to-Roll-2021_Page_07.png?fit=3675%2C4875&ssl=1"><meta itemprop="width" content="3675"><meta itemprop="height" content="4875"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td-related-full-width tdi_57_6e2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_57_6e2" ><script>var block_tdi_57_6e2 = new tdBlock();
block_tdi_57_6e2.id = "tdi_57_6e2";
block_tdi_57_6e2.atts = '{"limit":5,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td-related-full-width tdi_57_6e2","td_column_number":5,"block_type":"td_block_related_posts","live_filter_cur_post_id":4313,"live_filter_cur_post_author":"191072162","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_57_6e2","tdc_css_class_style":"tdi_57_6e2_rand_style"}';
block_tdi_57_6e2.td_column_number = "5";
block_tdi_57_6e2.block_type = "td_block_related_posts";
block_tdi_57_6e2.post_count = "5";
block_tdi_57_6e2.found_posts = "11";
block_tdi_57_6e2.header_color = "";
block_tdi_57_6e2.ajax_pagination_infinite_stop = "";
block_tdi_57_6e2.max_num_pages = "3";
tdBlocksArray.push(block_tdi_57_6e2);
</script><h4 class="td-related-title td-block-title"><a id="tdi_58_ea3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_57_6e2" href="#">RELATED ARTICLES</a><a id="tdi_59_806" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_57_6e2" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_57_6e2 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westnipissing.com/pride-month-celebration/" rel="bookmark" class="td-image-wrap " title="Pride Month Celebration" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Pride Month Celebration" data-type="image_tag" data-img-url="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/06/Pride-Month_Page_07.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westnipissing.com/pride-month-celebration/" rel="bookmark" title="Pride Month Celebration">Pride Month Celebration</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westnipissing.com/springtime-home-and-garden-guide-2021/" rel="bookmark" class="td-image-wrap " title="Springtime Home and Garden Guide 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Springtime Home and Garden Guide 2021" data-type="image_tag" data-img-url="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/05/Spring-Section_Page_07.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westnipissing.com/springtime-home-and-garden-guide-2021/" rel="bookmark" title="Springtime Home and Garden Guide 2021">Springtime Home and Garden Guide 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westnipissing.com/volunteer-appreciation-2021/" rel="bookmark" class="td-image-wrap " title="Volunteer Appreciation 2021 Reconnaissance des bénévoles" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Volunteer Appreciation 2021 Reconnaissance des bénévoles" data-type="image_tag" data-img-url="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/04/Centrefold-April-28.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westnipissing.com/volunteer-appreciation-2021/" rel="bookmark" title="Volunteer Appreciation 2021 Reconnaissance des bénévoles">Volunteer Appreciation 2021 Reconnaissance des bénévoles</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westnipissing.com/les-rendez-vous-de-la-francophonie/" rel="bookmark" class="td-image-wrap " title="Les Rendez-vous de la Francophonie 2021" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Les Rendez-vous de la Francophonie 2021" data-type="image_tag" data-img-url="https://i0.wp.com/westnipissing.com/wp-content/uploads/2021/05/celebrons-la-francophonie_Page_09.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westnipissing.com/les-rendez-vous-de-la-francophonie/" rel="bookmark" title="Les Rendez-vous de la Francophonie 2021">Les Rendez-vous de la Francophonie 2021</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://westnipissing.com/journee-internationale-de-la-femme-international-womens-day/" rel="bookmark" class="td-image-wrap " title="Journée internationale de la femme 2021 International Women’s Day" ><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Journée internationale de la femme 2021 International Women’s Day" data-type="image_tag" data-img-url="https://i1.wp.com/westnipissing.com/wp-content/uploads/2021/05/La-voix-3-mars-2021_Page_7.png?resize=218%2C150&ssl=1"  width="218" height="150" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://westnipissing.com/journee-internationale-de-la-femme-international-womens-day/" rel="bookmark" title="Journée internationale de la femme 2021 International Women’s Day">Journée internationale de la femme 2021 International Women’s Day</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_57_6e2" data-td_block_id="tdi_57_6e2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_57_6e2" data-td_block_id="tdi_57_6e2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
    <div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/ready-to-roll-2021/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=181262085&#038;postid=4313&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.8.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4784825de5032a898b8366b34836cacd6570dad6#parent=https%3A%2F%2Fwestnipissing.com%2Fready-to-roll-2021%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_60_a80" class="tdc-zone"><div class="tdc_zone tdi_61_023  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_61_023{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_61_023{
margin-bottom:0px !important;
border-color:#0a0000 !important;
border-style:solid !important;
border-width:0 !important;
}

</style><div id="tdi_62_208" class="tdc-row stretch_row"><div class="vc_row tdi_63_d72  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_63_d72,
                .tdi_63_d72 .tdc-columns{
                    min-height: 0;
                }.tdi_63_d72,
				.tdi_63_d72 .tdc-columns{
				    display: block;
				}.tdi_63_d72 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_63_d72{
margin-bottom:-20px !important;
padding-top:10px !important;
position:relative;
}

.tdi_63_d72 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_63_d72{
padding-top:40px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_d72{
padding-top:44px !important;
}
}

</style>
<div class="tdi_62_208_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_62_208_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://westnipissingcom.wpcomstaging.com/wp-content/uploads/2020/08/footer_bg.jpg") !important;
opacity:0.1 !important;
background-size:cover !important;
background-position:center top !important;
}
</style></div><style>
.tdi_62_208_rand_style{
background-color:#111111 !important;
}
 </style></div><div class="vc_column tdi_65_07e  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_65_07e{
                    vertical-align: baseline;
                }.tdi_65_07e > .wpb_wrapper,
				.tdi_65_07e > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_65_07e > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_65_07e > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_67_67b  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_67b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_67_67b,
				.tdi_67_67b .tdc-inner-columns{
				    display: block;
				}.tdi_67_67b .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_69_d80  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_69_d80{
                    vertical-align: baseline;
                }.tdi_69_d80 .vc_column-inner > .wpb_wrapper,
				.tdi_69_d80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_d80 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_mp td_block_wrap tdm_block_counter tdi_70_707 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_70_707" >
<style>

/* inline tdc_css att */

.tdi_70_707{
margin-bottom:-5px !important;
padding-bottom:10px !important;
justify-content:center !important;
text-align:center !important;
}

</style>
<style>
body .tdi_71_da0 .tdm-counter-title{
					color: #ffffff;
				}.tdi_71_da0 .tdm-counter-number{
					color: #ffffff;
				}
</style><div class="tdm-counter-wrap tds-counter1 tdi_71_da0 td-fix-index"><div class="tdm-counter-number">50+</div><div class="tdm-counter-title">years of community journalism</div></div></div><div class="td_block_wrap tdb_header_logo tdi_72_856 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_72_856" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_856{
margin-top:44px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_856{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_856 .tdb-logo-a,
                .tdi_72_856 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_72_856 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_72_856 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_72_856 .tdb-logo-img{
                    max-width: 250px;
                }.tdi_72_856 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_72_856 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: block;
                }.tdi_72_856 .tdb-logo-text-title{
                    display: block;
                }.tdi_72_856 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_72_856 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }.tdi_72_856 .tdb-logo-svg-wrap > *{
                    fill: #000000;
                }.tdi_72_856 .tdb-logo-a:hover .tdb-logo-svg-wrap > *{
                    fill: #000000;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://westnipissing.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://westnipissing.com/wp-content/uploads/2021/05/TrbuneLogoInvert-e1620068581372.png" src="https://westnipissing.com/wp-content/uploads/2021/05/TrbuneLogoInvert-e1620068581372.png" alt=""  title="" width="2821" /></span></a></div></div> <!-- ./block --></div></div></div><div class="vc_column_inner tdi_74_272  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_74_272{
                    vertical-align: baseline;
                }.tdi_74_272 .vc_column-inner > .wpb_wrapper,
				.tdi_74_272 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_74_272 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_75_dde tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_75_dde" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_75_dde{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_76_6d6 .tdm-title{
					color: #ffffff;
				}.tdi_76_6d6 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_76_6d6"><h3 class="tdm-title tdm-title-md">ABOUT US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_77_790 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_77_790" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_77_790{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_77_790 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_77_790 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">The Tribune West Nipissing This Week is your source for local news and information for over 50 years.</p></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_78_972 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_78_972" >
<style>

/* inline tdc_css att */

.tdi_78_972{
margin-top:21px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_972{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_972 .tdm-descr{
                    color: #eaeaea;
                
					font-size:14px !important;line-height:1.6 !important;
				}.tdi_78_972 .tdm-descr a{
                    color: #1aa4ce;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_972 .tdm-descr{
					font-size:13px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">Contact us: <a href="mailto:tribune@westnipissing.com">tribune@westnipissing.com</a></p></div></div></div></div><div class="vc_column_inner tdi_80_db2  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_80_db2{
                    vertical-align: baseline;
                }.tdi_80_db2 .vc_column-inner > .wpb_wrapper,
				.tdi_80_db2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_80_db2 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_81_796 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_796" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_81_796{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_82_eb8 .tdm-title{
					color: #ffffff;
				}.tdi_82_eb8 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_82_eb8"><h3 class="tdm-title tdm-title-md">FOLLOW US</h3></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_83_4e1 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83_4e1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_83_4e1{
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
.tdi_84_9d7 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 39.2px;
				}.tdi_84_9d7 .tdm-social-item i.td-icon-twitter,
				.tdi_84_9d7 .tdm-social-item i.td-icon-linkedin,
				.tdi_84_9d7 .tdm-social-item i.td-icon-pinterest,
				.tdi_84_9d7 .tdm-social-item i.td-icon-blogger,
				.tdi_84_9d7 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_84_9d7 .tdm-social-item{
					width: 39.2px;
					height: 39.2px;
				
				    margin: 5px 10px 5px 0;
				
					background: rgba(255,255,255,0.03);
				}.tdi_84_9d7 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_84_9d7 .tdm-social-item i,
				.tds-team-member2 .tdi_84_9d7.tds-social4 .tdm-social-item i{
					color: #ffffff;
				}.tdi_84_9d7 .tdm-social-item-wrap:hover i,
				body .tds-team-member2 .tdi_84_9d7.tds-social4 .tdm-social-item-wrap:hover i{
					color: #4db2ec;
				}body .tdi_84_9d7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}.tdi_84_9d7 .tdm-social-text{
					display: none;
				
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_84_9d7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_9d7 .tdm-social-item{
					width: 35px;
					height: 35px;
				}.tdi_84_9d7 .tdm-social-item i{
					line-height: 35px;
				}body .tdi_84_9d7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_84_9d7 .tdm-social-item{
				    border: 1px solid rgba(255,255,255,0.03);
				}
}
</style><div class="tdm-social-wrapper tds-social4 tdi_84_9d7"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/Tribune-West-Nipissing-This-Week-La-voix-du-Nipissing-Ouest-282577981766818" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/Tribune-West-Nipissing-This-Week-La-voix-du-Nipissing-Ouest-282577981766818" class="tdm-social-text">Facebook</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_86_7e7  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86_7e7{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86_7e7,
				.tdi_86_7e7 .tdc-inner-columns{
				    display: block;
				}.tdi_86_7e7 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_88_220  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_88_220{
                    vertical-align: baseline;
                }.tdi_88_220 .vc_column-inner > .wpb_wrapper,
				.tdi_88_220 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88_220 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_88_220{
margin-bottom:-20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_88_220{
margin-bottom:0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_90_476  td_separator_solid td_separator_center"><span style="border-color:rgba(255,255,255,0.1);border-width:1px;width:80%;"></span>
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_476{
margin-bottom:20px !important;
}
}

</style></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_column_title tdi_91_770 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_91_770" >
<style>

/* inline tdc_css att */

.tdi_91_770{
margin-top:-45px !important;
margin-bottom:-30px !important;
padding-bottom:10px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_92_7d0 .tdm-title{
					background-color: #ffffff;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
				}html[class*='ie'] .tdi_92_7d0 .tdm-title{
				    background: none;
					color: #ffffff;
				}.tdi_92_7d0 .tdm-title{
					font-size:18px !important;line-height:1 !important;font-weight:700 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_92_7d0"><h3 class="tdm-title tdm-title-md">MEMBER OF/MEMBRE DE:</h3></div></div></div></div><div class="vc_row_inner tdi_94_b7e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_94_b7e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_94_b7e,
				.tdi_94_b7e .tdc-inner-columns{
				    display: block;
				}.tdi_94_b7e .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_94_b7e{
padding-bottom:30px !important;
}

.tdi_94_b7e .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_94_b7e{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_96_09c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_96_09c{
                    vertical-align: baseline;
                }.tdi_96_09c .vc_column-inner > .wpb_wrapper,
				.tdi_96_09c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_96_09c .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_96_09c{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_09c{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_97_2de  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_97_2de"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://westnipissing.com/wp-content/uploads/2021/05/OCNA-logo.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_97_2de{
margin-bottom:-40px !important;
}

</style>
<style>
/* custom css */
.tdi_97_2de .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_97_2de:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_99_b07  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_99_b07{
                    vertical-align: baseline;
                }.tdi_99_b07 .vc_column-inner > .wpb_wrapper,
				.tdi_99_b07 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_99_b07 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_99_b07{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_99_b07{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_100_27d  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_100_27d"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://westnipissing.com/wp-content/uploads/2021/05/NewsMediaCanada-Logo-clear-large.jpg'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_100_27d{
margin-bottom:-40px !important;
}

</style>
<style>
/* custom css */
.tdi_100_27d .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_100_27d:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_102_7e6  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_102_7e6{
                    vertical-align: baseline;
                }.tdi_102_7e6 .vc_column-inner > .wpb_wrapper,
				.tdi_102_7e6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_102_7e6 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_102_7e6{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_103_670  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_103_670"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://westnipissing.com/wp-content/uploads/2021/05/CMCA-Logo-wordmark-rgb.jpg'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_103_670{
margin-left:-40px !important;
}

</style>
<style>
/* custom css */
.tdi_103_670 .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_103_670:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div></div><div class="vc_row_inner tdi_105_e60  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_105_e60{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_105_e60,
				.tdi_105_e60 .tdc-inner-columns{
				    display: block;
				}.tdi_105_e60 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_e60{
padding-bottom:20px !important;
}
}

</style><div class="vc_column_inner tdi_107_72e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_107_72e{
                    vertical-align: baseline;
                }.tdi_107_72e .vc_column-inner > .wpb_wrapper,
				.tdi_107_72e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_107_72e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_107_72e{
width:25% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_107_72e{
margin-bottom:50px !important;
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_108_7b7  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_108_7b7"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://westnipissing.com/wp-content/uploads/2021/05/french-logo-invert.png'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_108_7b7{
margin-top:-70px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_108_7b7{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_108_7b7 .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_108_7b7:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_108_7b7 .td_single_image_bg{
					height: 100px;
					padding-bottom: 0;
				}
}
</style></div></div></div></div><div class="vc_column_inner tdi_110_b8e  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_110_b8e{
                    vertical-align: baseline;
                }.tdi_110_b8e .vc_column-inner > .wpb_wrapper,
				.tdi_110_b8e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_b8e .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_b8e{
width:41.66666667% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_b8e{
margin-bottom:50px !important;
width:100% !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_111_b70  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_111_b70"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://westnipissing.com/wp-content/uploads/2021/05/réseaupresseseul.png'); background-size: 100% auto; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_111_b70{
margin-top:-70px !important;
margin-left:70px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_111_b70{
padding-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_111_b70{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_111_b70 .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_111_b70{
					width: 280px;
				}.tdi_111_b70:hover .td_single_image_bg:before{
                    opacity: 0;
                }
</style></div></div></div></div><div class="vc_column_inner tdi_113_87a  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_113_87a{
                    vertical-align: baseline;
                }.tdi_113_87a .vc_column-inner > .wpb_wrapper,
				.tdi_113_87a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_113_87a .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_113_87a{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_single_image td_block_wrap  td-no-img-custom-url td_block_wrap vc_single_image tdi_114_cdd  td-single-image- td-pb-border-top td_block_template_1 "  data-td-block-uid="tdi_114_cdd"><a 
			class="td_single_image_bg" 
			style="background-image: url('https://westnipissing.com/wp-content/uploads/2021/05/chamberlogowordsonly.jpg'); background-size: contain; background-repeat: no-repeat; background-position: center center;" 
			href="#"  
			rel="bookmark"></a>
<style>

/* inline tdc_css att */

.tdi_114_cdd{
margin-top:-70px !important;
margin-left:-40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_114_cdd{
padding-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_114_cdd{
padding-top:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_114_cdd .td_single_image_bg{
					height: 50px;
					padding-bottom: 0;
				}.tdi_114_cdd:hover .td_single_image_bg:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_114_cdd .td_single_image_bg{
					height: 120px;
					padding-bottom: 0;
				}
}
</style></div></div></div></div></div></div></div></div></div><div id="tdi_115_e2e" class="tdc-row stretch_row"><div class="vc_row tdi_116_6ed  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_116_6ed,
                .tdi_116_6ed .tdc-columns{
                    min-height: 0;
                }.tdi_116_6ed,
				.tdi_116_6ed .tdc-columns{
				    display: block;
				}.tdi_116_6ed .tdc-columns{
				    width: 100%;
				}@media (min-width: 767px) {
                    .tdi_116_6ed.tdc-row-content-vert-center,
                    .tdi_116_6ed.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_116_6ed.tdc-row-content-vert-bottom,
                    .tdi_116_6ed.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_116_6ed.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_116_6ed.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_116_6ed{
margin-top:-40px !important;
margin-bottom:-69px !important;
padding-bottom:-40px !important;
position:relative;
}

.tdi_116_6ed .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_116_6ed{
padding-top:6px !important;
padding-bottom:6px !important;
}
}

</style>
<div class="tdi_115_e2e_rand_style td-element-style" ><style>
.tdi_115_e2e_rand_style{
background-color:#0d0d0d !important;
}
 </style></div><div class="vc_column tdi_118_e07  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_118_e07{
                    vertical-align: baseline;
                }.tdi_118_e07 > .wpb_wrapper,
				.tdi_118_e07 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_118_e07 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_118_e07 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_119_00d tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_119_00d" >
<style>

/* inline tdc_css att */

.tdi_119_00d{
margin-top:-70px !important;
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_119_00d{
margin-top:0px !important;
padding-bottom:20px !important;
justify-content:center !important;
text-align:center !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_119_00d{
padding-right:70px !important;
}
}

</style>
<style>
/* custom css */
.tdi_119_00d .tdm-descr{
                    color: #ffffff;
                
					font-size:12px !important;line-height:21px !important;
				}
</style><p class="tdm-descr">&copy; 2020 Tribune West Nipissing This Week. All rights reserved.</p></div></div></div><div class="vc_column tdi_121_676  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_121_676{
                    vertical-align: baseline;
                }.tdi_121_676 > .wpb_wrapper,
				.tdi_121_676 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_121_676 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_121_676 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_121_676{
justify-content:flex-end !important;
text-align:right !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_121_676{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_text_image tdi_122_eeb tdm-flip-yes tdm-layout-13-23 tdm-content-horiz-left tdm-content-vert-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_122_eeb" >
<style>

/* inline tdc_css att */

.tdi_122_eeb{
margin-top:-60px !important;
margin-left:-100px !important;
padding-bottom:0px !important;
width:500px !important;
text-align:left !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_122_eeb{
margin-top:-20px !important;
padding-right:50px !important;
padding-left:100px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_122_eeb{
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_122_eeb{
padding-right:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_122_eeb .tdm-descr{
                    color: #ffffff;
                
					font-size:12px !important;line-height:1 !important;
				}
</style><div class="td-block-width tdm-fix-full"><div class="td-block-row tdm-row"><div class="td-block-span6 tdm-col tdm-col-img"><img class="tdm-image td-fix-index" src="https://westnipissing.com/wp-content/uploads/2021/05/Capture-décran-le-2021-04-12-à-16.17.29.png" alt=""></div><div class="td-block-span6 tdm-col"><div class="tdm-text-wrap tdm-text-padding">
<style>
body .tdi_123_268 .tdm-title{
					color: #ffffff;
				}body .tdi_123_268:hover .tdm-title{
					color: #ffffff;
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}.tdi_123_268:hover .tdm-title{
					cursor: default;
				}.tdi_123_268 .tdm-title{
					font-size:12px !important;line-height:1 !important;
				}
</style><div class="tds-title tds-title1 td-fix-index tdi_123_268"><h4 class="tdm-title tdm-title-xxsm"></h4></div><p class="tdm-descr td-fix-index">We acknowledge the financial support of the Government of Canada, Aid to Publishers program. 

Nous reconnaissons le soutien financier du Gouvernement du Canada, programme d’Aide aux éditeurs et la contribution du Fonds d’appui stratégique aux médias communautaires envers notre projet spécial 2020-2021.</p></div></div></div></div></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!--  -->
<script defer id='bilmur' data-provider='wordpress.com' data-service='atomic' src='https://s0.wp.com/wp-content/js/bilmur.min.js?m=202125'></script>
<div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr', layout: google.translate.TranslateElement.InlineLayout.SIMPLE, autoDisplay: false}, 'google_language_translator');}</script>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.9.1 (rara)
        Deploy mode: deploy
        
        uid: 60d782be806c9
    -->

    
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/westnipissing.com\/ready-to-roll-2021\/":4313};
	</script>
						<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' id='jshowoff-adrotate-js-extra'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/westnipissing.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js' id='jshowoff-adrotate-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/westnipissing.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='adsforwp-ads-front-js-js-extra'>
/* <![CDATA[ */
var adsforwp_obj = {"ajax_url":"https:\/\/westnipissing.com\/wp-admin\/admin-ajax.php","adsforwp_front_nonce":"ca84a0bff7"};
/* ]]> */
</script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-front.min.js?ver=1.9.16.1' id='adsforwp-ads-front-js-js'></script>
<script type='text/javascript' id='adsforwp-ads-frontend-js-js-extra'>
/* <![CDATA[ */
var adsforwp_browser_obj = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/ads-for-wp/public/assets/js/ads-frontend.min.js?ver=1.9.16.1' id='adsforwp-ads-frontend-js-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.8' id='scripts-js'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit' id='scripts-google-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://westnipissing.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.2.3' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.2.3' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.0.9' id='elementor-sticky-js'></script>
<script type='text/javascript' id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/westnipissing.com\/wp-admin\/admin-ajax.php","nonce":"9a6dc53b7c","i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"google":{"title":"Google+","has_counter":true},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/westnipissing.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.0.9' id='elementor-pro-frontend-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.2.3' id='share-link-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1365,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1620,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"direction":"min","is_enabled":false}}},"version":"3.2.3","is_static":false,"experimentalFeatures":[],"urls":{"assets":"https:\/\/westnipissing.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"global_image_lightbox":"yes","active_breakpoints":["viewport_mobile","viewport_tablet"],"lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":4313,"title":"Ready%20to%20Roll%202021%20%E2%80%93%20West%20Nipissing%20This%20Week%20%2F%20La%20Voix%20du%20Nipissing%20Ouest","excerpt":"","featuredImage":"https:\/\/i1.wp.com\/westnipissing.com\/wp-content\/uploads\/2021\/06\/Ready-to-Roll-2021_Page_07.png?fit=772%2C1024&ssl=1"}};
</script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.2.3' id='elementor-frontend-js'></script>
<script type='text/javascript' src='https://westnipissing.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.2.3' id='preloaded-modules-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.8.1/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"tdb_header_weather_uid","location":"West Nipissing","api_location":"West Nipissing","api_language":"en","api_key":"3bcc401930352b5c5df4f662d870a262","today_icon":"broken-clouds-d","today_icon_text":"overcast clouds","today_temp":[22,71.7],"today_humidity":78,"today_wind_speed":[4.8,3],"today_min":[20.8,69.5],"today_max":[23.3,73.9],"today_clouds":100,"current_unit":0,"forecast":[{"timestamp":1624741200,"day_name":"Sat","day_temp":[22,72],"owm_day_index":0},{"timestamp":1624752000,"day_name":"Sun","day_temp":[23,73],"owm_day_index":1},{"timestamp":1624838400,"day_name":"Mon","day_temp":[21,71],"owm_day_index":9},{"timestamp":1624924800,"day_name":"Tue","day_temp":[25,77],"owm_day_index":17},{"timestamp":1625011200,"day_name":"Wed","day_temp":[26,79],"owm_day_index":25},{"timestamp":1625097600,"day_name":"Thu","day_temp":[18,65],"owm_day_index":33}]});
				});
			
			

            
                /* global jQuery:{} */
                jQuery(window).on( 'load', function () {

                    var tdbMenuItem = new tdbMenu.item();
                    tdbMenuItem.blockUid = 'tdi_47_171';
                    tdbMenuItem.jqueryObj = jQuery('.tdi_47_171');

	                
                    tdbMenuItem.isMegaMenuFull = true;

	                
	                
	                
                    tdbMenu.addItem(tdbMenuItem);

                });
            
            
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 12000 });
}
});
</script>
<!-- /AdRotate JS -->


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=181262085&postid=4313&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4784825de5032a898b8366b34836cacd6570dad6#parent=https%3A%2F%2Fwestnipissing.com%2Fready-to-roll-2021%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=181262085&postid=4313&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.8.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4784825de5032a898b8366b34836cacd6570dad6#parent=https%3A%2F%2Fwestnipissing.com%2Fready-to-roll-2021%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202125.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'181262085',post:'4313',tz:'-4',srv:'westnipissing.com'} ]);
	_stq.push([ 'clickTrackerInit', '181262085', '4313' ]);
</script>

</body>
</html>